Jump to content


Photo

The New Photo Post


  • Please log in to reply
27 replies to this topic

#1 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 18 January 2004 - 02:34 AM

It's up and running right here.

All members now have their own gallery where they can upload anything they like right from their computer.

It should be pretty stable and easy but if there are any problems, questions or suggestions just post them here and I'll get right on it.

Have fun!

#2 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 28 January 2004 - 10:37 AM

THIS IS REALLY SOMETHING SPECIAL JACK! MY FIRST OPPORTUNITY TO LOG IN. AMAZING AND I HAVEN'T HAD A CHANCE TO LOOK AT EVERYTHING YET!

Thanks to you both,

Jacky

#3 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 06 February 2004 - 06:49 PM

[B][I]Jack, I keep posting in the wrong box as well as having a long trek to find the photographs. Must be doing alot wrong! HELP!

#4 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 07 February 2004 - 05:41 PM

Have been having another try this evening Jack.... Went a little smoother. Found the page numbers which I didn't use before. Once I try to add a picture, that will be another test........!

#5 KK

KK

    1000 Post Member

  • Members
  • 1,207 posts

Posted 23 April 2005 - 11:14 PM


Hi Jack, How are you doing? Hope all is well. I tried to post the back of the victorian dollhouse on member photos 3x and it didn't post. I sent the photo to Lisa instead.
KK


#6 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 26 April 2005 - 09:49 AM

Hmmm, I'm not sure why. It seems to be working and a photo has been posted since. Has anything on your end changed? New firewall or antivirus software? Anything like that?

#7 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 26 April 2005 - 10:26 AM

Jack, do you remember when we kept our solids in our own Collection? It was a fantastic way to keep tabs on the solids we had. We accessed it with our own Password........

Any chance we will ever have this facility again smile.gif Mine is completely out of date now, wherever it is! blink.gif

#8 Martha C

Martha C

    1000 Post Member

  • Members
  • 1,075 posts

Posted 26 April 2005 - 10:33 AM

Charlotte cannot post photos, either. I beleive she even had a friend try to post her photos on his computer, but could not do so. Thanks for anything you could do to help her, Jack.

#9 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 26 April 2005 - 05:35 PM

QUOTE(Jacqueline @ Apr 26 2005, 11:26 AM)
Jack, do you remember when we kept our solids in our own Collection?    It was a fantastic way to keep tabs on the solids we had.      We accessed it with our own Password........

Any chance we will ever have this facility again smile.gif    Mine is completely out of date now, wherever it is! blink.gif

This is coming back... and sooner than you might think! Several other new features too!

#10 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 26 April 2005 - 05:50 PM

GREAT!!!!!!!!!!!!!!! LOOK unsure.gif ING FORWARD!! IT REALLY WAS A FANTASTIC FEATURE ON THE SITE! WONDERING WHAT ELSE YOU HAVE UP YOUR SLEEVE????????????????

smile.gif



#11 Charlotte

Charlotte

    Member

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 19 May 2005 - 04:46 AM

Hello Jack,
since this new WONDERFUL format, this morning I tried to upload photos, just to see if now it's possible for me to upload them and the result was the following (whilst previously I had a black page)

My Photo Gallery Message
Error creating thumbnail! Error code: 127Command:"/usr/bin/X11/mogrify" +profile "*" -size 100x70 -quality 70 -geometry 100x70 -unsharp 10 '/home/jackp/solidperfume/photopost/data/500/thumbs/Fantasy_flower-ritagliata-P7190014.JPG'

My Photo Gallery Message
Error creating thumbnail! Error code: 127Command:"/usr/bin/X11/mogrify" +profile "*" -size 100x75 -quality 70 -geometry 100x75 -unsharp 10 '/home/jackp/solidperfume/photopost/data/500/thumbs/P4300040_cso_10-15_s.jpg'


The above two messages concern previous photos, not the ones I tried to upload this morning. What does it mean?

Thanks,
Charlotte



#12 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 20 May 2005 - 10:53 PM

Charlotte-

I'm not sure I'm clear on what happened. You mentioned that those two error messages were not from your recent attempts to upload photos, when were they from?

What happened when you tried to upload a photo recently?

Let me know and I'll try to figure out what's happening. Thanks!



#13 Queenie

Queenie

    Member

  • Members
  • PipPipPipPipPip
  • 661 posts

Posted 21 May 2005 - 06:48 AM

Dear Jack,
I also have been trying to upload photos to the Members Gallery with no luck.
The message I get is: Error creating thumbnail! Error code: 127
Command:
"/user/bin/X11/mogrify" +profile"*" -size 100X75 -quanity70 -geomet
unsharp 10
'/home/jackp/solidperfume/photopost/data/500/thumbs/2005_0517Image0009.jpg

I have tried since Wednesday, May 18, 2005 to upload photos but this is the message I got this morning just before posting you.

Thanks Jack, You already have done so much!
smile.gif

Edited by Queenie, 21 May 2005 - 06:49 AM.


#14 Martha C

Martha C

    1000 Post Member

  • Members
  • 1,075 posts

Posted 21 May 2005 - 07:23 AM

Ditto, I can no longer upload photos.

#15 Charlotte

Charlotte

    Member

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 21 May 2005 - 04:38 PM

Jack,
the following refers to Fantasy flower

Error creating thumbnail! Error code: 127Command:"/usr/bin/X11/mogrify" +profile "*" -size 100x70 -quality 70 -geometry 100x70 -unsharp 10 '/home/jackp/solidperfume/photopost/data/500/thumbs/Fantasy_flower-ritagliata-P7190014.JPG'
Posted on July 21, 2004

whilst I don't know to which photo refers the second one, because after the new camera I cancelled some of them.

and if I remember well that was the last one I uploaded directly, because after the Fantasy flower Lisa or Martha uploaded for me, because I always got a black page.

Thanks,
Charlotte




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users