Jump to content


Photo

The New Board


  • Please log in to reply
52 replies to this topic

#46 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 27 July 2004 - 03:15 PM

Hi Jack -

Have to agree with Jacky...Great idea! At least we know that whoever is watching (by seeing the visitors at the bottom of the screen) is a member...not a "Lurker!"

Thanks! smile.gif

#47 Sandra

Sandra

    2000 Post Member

  • Members
  • 2,216 posts

Posted 27 July 2004 - 05:22 PM

Hi Michele - haven't 'seen' you for a while . . where have you been "lurking"? laugh.gif

Actually, we won't know 100% who is watching as you can tick a privacy box when you log in . . . . perhaps I'll do that one day when I see you on here so I can stalk you!! tongue.gif

As if!! No-one take those words seriously, please!! ph34r.gif

#48 Ar

Ar

    Member

  • Members
  • PipPipPipPipPip
  • 508 posts

Posted 17 August 2004 - 07:41 AM

Hi Jack,
Can I post a photo into a chat message from a zip disk? If so, how?
Ar

#49 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 17 August 2004 - 07:09 PM

Hi Ar,

Not directly from the Zip, but there's a way you can get it to work:

1. Post the photo from the Zip to your "Members Gallery"

2. Copy the address (URL) of the photo from the members gallery.

3. Post your message in the chat board and then use the URL from the Members Gallery as your "IMG" URL.

For instance, the photo below was posted that way from my gallery...
user posted image

The actual tag for it looks like this:
CODE
[IMG]http://www.solidperfume.com/photopost/data/500/126king.jpg[/IMG]


Did that make sense? If not, let me know and I'll try to clear it up.

-Jack

#50 Ar

Ar

    Member

  • Members
  • PipPipPipPipPip
  • 508 posts

Posted 18 August 2004 - 02:33 PM

Jack,
Thanks so much-I'll give it a try in a couple days when I have time!
Ar

#51 Ar

Ar

    Member

  • Members
  • PipPipPipPipPip
  • 508 posts

Posted 20 August 2004 - 10:10 AM

Jack -
I uploaded the photo to member's gallery with no problem. When I try to download it to a post in the Pets discussion, I don't get an image when I hit "preview post." What am I doing wrong?
Ar

#52 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 21 August 2004 - 08:25 PM

One the photo is posted in the Members Photos area, all you need to know is the address for the photo. To get this just go to your photo (the large version) then you should be able to get the image location by right clicking on the image to open it in a window by itself.

Just copy the address of the image and use it in the message board post.

Did that make sense?

-Jack

#53 Ar

Ar

    Member

  • Members
  • PipPipPipPipPip
  • 508 posts

Posted 25 August 2004 - 12:09 PM

Jack: This is the URL in the members gallery. It isn't posting the photo. I wanted to post it to the Pet area. Now I have a message in Pets that I have to delete. How do I delete? Do you know why the photo won't post?
Sorry to bother you so much...
Ar

(I entered the full url address but it is being abbreviated and leaving out some of the address)

http://www.solidperf...nkie_Ginger.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users