Jump to content


Photo

The New Board


  • Please log in to reply
52 replies to this topic

#16 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 18 February 2004 - 03:13 AM

LOL! I promise I'm not trying to drive you mad.

The only thing I can think of is that you have a lot of messages in your "in" box or read mail that are eating up your allocated amount. Try deleting the old stuff and see if it will let you send. Let me know!

#17 Liliane

Liliane

    Member

  • Members
  • PipPipPipPip
  • 398 posts

Posted 29 February 2004 - 02:10 PM

Hi Jack

rolleyes.gif rolleyes.gif rolleyes.gif Your innovations are great - only perhaps - still habituation needy! laugh.gif laugh.gif laugh.gif

unsure.gif unsure.gif unsure.gif But Jack - where did my photo remain??? unsure.gif unsure.gif unsure.gif

Thanks a lot and have a nice evening!
Many greetings,

Liliane

#18 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 02 March 2004 - 05:04 PM

Welcome back Liliane! Your photo should be all set now.

biggrin.gif

#19 Liliane

Liliane

    Member

  • Members
  • PipPipPipPip
  • 398 posts

Posted 02 March 2004 - 05:34 PM

rolleyes.gif rolleyes.gif rolleyes.gif Thanks a lot Jack rolleyes.gif rolleyes.gif rolleyes.gif

Have a wonderful evening!

Regards to Lisa,

Liliane


#20 Lisa

Lisa

    2000 Post Member

  • Admin
  • 2,990 posts

Posted 02 March 2004 - 09:43 PM

Hi Liliane!! smile.gif

#21 Liliane

Liliane

    Member

  • Members
  • PipPipPipPip
  • 398 posts

Posted 05 March 2004 - 11:02 AM

Hi Lisa!!!
Hope you are fine!!!

Please tell Jack, I love all those cute smilies!!! biggrin.gif laugh.gif tongue.gif rolleyes.gif smile.gif

Liliane


#22 Petals

Petals

    2000 Post Member

  • Members
  • 2,903 posts

Posted 06 April 2004 - 07:37 PM

Hello Jack, Am I doing something incorrectly? Can you tell me the way to access my private collection. I need to add a few more solids but cannot get in. Is this feature not available now? Thanks Jack.....

#23 Mark

Mark

    Member

  • Members
  • PipPipPip
  • 97 posts

Posted 13 April 2004 - 03:05 PM

Hiya Jack,
When log onto Solidperfume no picture appears- I don't know what everyone is oooohhhing and ahhing about- I get a small red x in a box? Is it my pc??

Mark

#24 Sandra

Sandra

    2000 Post Member

  • Members
  • 2,216 posts

Posted 13 April 2004 - 06:42 PM

Gees Mark - how come you don't want to oooh and ahhh about the little red x in a box?

You make me laugh!!! Have seen that a few times - yes, it is your computer!! I don't think it can download things that are too big sometimes, or when the server is slow from too many people. When the problem persists, your computer needs a boost, I think (from my small experience!)

#25 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 13 April 2004 - 06:45 PM

Mark-

I believe it is on your end. The image isn't loading for some reason and you are getting the "broken image" icon. Was the previous front page image working? (Actually that reminds me, I have to switch it back to the "non-holiday" version.)

#26 Mark

Mark

    Member

  • Members
  • PipPipPip
  • 97 posts

Posted 13 April 2004 - 08:38 PM

Hi again,
I have always been able to see the front page pictures? I have a new Dell- so I kinda figured it would not be my PC? I really do like to Ohh and Ahhh over the pictures- but I guess I will have to open my cabinet and just ponder my own displays??????? And hope the new front page will reveal itself to me ??
Oh woo is me!!

Mark

#27 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 14 April 2004 - 12:04 AM

Strange things happen sometimes. Let's try it this way...can you see the image if I load it directly?
user posted image

#28 Petals

Petals

    2000 Post Member

  • Members
  • 2,903 posts

Posted 14 April 2004 - 02:11 AM

Hello Jack, Pleasssssssse don't forget me! Am still waiting to access my Private Collection! How do I do it?????????????????
ph34r.gif

#29 Mark

Mark

    Member

  • Members
  • PipPipPip
  • 97 posts

Posted 14 April 2004 - 09:22 AM

Hi Jack- still nothing on this page? red x in a box

Mark

#30 Petals

Petals

    2000 Post Member

  • Members
  • 2,903 posts

Posted 14 April 2004 - 09:40 AM

[b]Sorry about your problem Mark, but if Jack answers you and ignores me, then I will call it.........sexism.....agism.....and any other ism's unsure.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users