Jump to content


Photo

The New Board


  • Please log in to reply
52 replies to this topic

#1 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 10 January 2004 - 01:01 AM

Ok, the new board should have imported all the following:

- old member accounts
- all old posts
- unread private messages

I know we have problems with

- some of the text and background colors.
- old smileys not working
- names showing up incorrectly (login name instead of screen name)
- avatars not showing up

I'm working on all of this, it should not be too long I hope.
Let me know if you find any bugs, ugliness, or mayhem. I'll try to get all of it done asap. Thanks!

#2 Nicki169

Nicki169

    Member

  • Members
  • PipPipPipPip
  • 422 posts

Posted 11 January 2004 - 12:06 PM

Jack,
I had a cameo for my picture. It use to appear to the left of my posts. It doesn't appear since the changes were made to the website. At first your picture and Lisa's were the only ones present. But now I see other peoples pictures are popping up by their posts. If we picked an EL solid rather than our own photo doe we need to do something so they will show when we leave a post?

Barb

#3 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 11 January 2004 - 12:13 PM

Barb-

I forgot about those. I'll add them to the "stock" avatars so people can choose them again. Thanks for reminding me!

#4 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 11 January 2004 - 05:51 PM



Hello Jack,

Question: I did not log in, but I decided to see what information came up without having done so. So I clicked on to a member's name and all their information came up!

That means anyone from outside who has not become a member has access to our profiles?

Over to you!


rolleyes.gif
ok..........

SEEMS TO BE O.K. NOW. HAVE JUST TRIED AGAIN BUT IT APPEARS OUR EMAIL ADDRESSES ARE COMPLETELY HIDDEN ETC. !!!!

#5 greyhound

greyhound

    Member

  • Members
  • PipPipPipPip
  • 463 posts

Posted 11 January 2004 - 07:05 PM

Hi Jack,

Thanks for hiding email addresses. biggrin.gif Wouldn't want some spammer getting a hold of it.

#6 Nicki169

Nicki169

    Member

  • Members
  • PipPipPipPip
  • 422 posts

Posted 13 January 2004 - 06:53 PM

Hi Jack,
Where do you find the stock avitars? I would like to add the EL Cameo to the data that appears to the left of my post.

Barb


P.S. Thanks in advance for your help.


#7 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 13 January 2004 - 07:27 PM

QUOTE(Nicki169 @ Jan 13 2004, 07:06 PM)
Where do you find the stock avitars?

The avatars are here:

My Controls --> Edit Avatar Settings --> Base Gallery

More to be added once we get some more of these other things out of the way. Let me know if you want anything specific that isn't there and I'll add it to the list!

#8 loveperfume

loveperfume

    Member

  • Members
  • PipPipPipPip
  • 261 posts

Posted 15 January 2004 - 05:20 PM

Jack - how do I get rid of the dotted line with font, size and color under it. It appears on all my posts..Thanks...Pat

#9 loveperfume

loveperfume

    Member

  • Members
  • PipPipPipPip
  • 261 posts

Posted 15 January 2004 - 05:36 PM

Never mind Jack - I just figured it out that it's my signature laugh.gif laugh.gif

#10 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 29 January 2004 - 05:26 PM

Hi Jack, Have just been reading through Bob and Showgirl and notice that with many of the posts the 'emoticons' do not come out. How can this be rectified? Also I still have problems when writing. Would like to do so in a deeper black but cannot get that to work either! Just cannot seem to get the hang of it but that is me.........!

Thanks Jack,

#11 Sandra

Sandra

    2000 Post Member

  • Members
  • 2,216 posts

Posted 01 February 2004 - 05:36 PM

Actually Jack - haven't got ANY of my old private messages, read of unread.

Or is it just the unread ones that are transported over? (I think I read all of mine).

#12 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 01 February 2004 - 10:46 PM

Jacqueline-

The old smileys were broken on the changeover, I'm trying to fix those without messing with the new system too much.


Sandra-

the unread messages were all moved over. The older messages that had already been read were not brought over (that was an oversight on my part). That's another issue I am trying to fix. If anyone has a specific message they need desperately, let me know. I can probably find it before the whole fix is done.

#13 Sandra

Sandra

    2000 Post Member

  • Members
  • 2,216 posts

Posted 02 February 2004 - 11:07 PM

Hmmm . . . can't remember what I had, so I guess they weren't THAT important . . . still, if they can re-appear, it'd be nice.

#14 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 07 February 2004 - 06:33 PM

This is a full=time job Jack!

#15 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 17 February 2004 - 06:07 PM

[B][I]HELP, I CAN'T SEND EMAILS FROM THE SITE. IT SHOWS ME THAT I HAVE GONE OVER MY ALLOCATED AMOUNT....... MEANWHILE I HAVE NOT SENT ANY JACK. WHAT ARE YOU TRYING TO DO TO ME???????????? huh.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users