Jump to content


Photo

No pictures in database


  • Please log in to reply
35 replies to this topic

#16 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 11:18 PM

Jack,

Yes, I see the piano.

Linda

#17 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 11:20 PM

Ken,

When I click to "enlarge" nothing happens.

Linda

#18 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 11:33 PM

Ken,

I figured out why nothing happens when I click "enlarge". My 'puter needs viagra.

Linda [New Laugh]

#19 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 11:52 PM

Jack,

One more interesting fact: I have NO problem pulling up the pictures of the solids for sale. [Confused]

Linda

#20 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 25 October 2003 - 06:08 AM

Linda -

A remote possibility...is your "Firewall" enabled or disabled? Look under Control Panel, Network Connections, View, Advanced Tab. Or, since every OS seems to be different, try clicking on your server under "Network Connections," (right click), left click on properties, click on "Advanced" and see if the Firewall is enabled. Try disabling it if necessary just for a few minutes.

Actually, all it does is freeze up my DOS, so normally I have it disabled.

That's the best I can do....unless you click where it says "default settings." It won't hurt anything...just puts your pc back to where it began...before Norton started rearranging all your files. (Norton loves to do that! He's such a kidder! [New Laugh] )

Best of luck,
Michele

[ October 25, 2003, 07:35 AM: Message edited by: Michele ]

#21 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 25 October 2003 - 06:30 AM

One last ditch attempt to fix your problem:

First, are you using the "new" Start menu or the Classic one (from the old Windows 95, 98, 00?) If you are using the new one, try this:

Right click on "Start," left click on "Properties," then click the little button for "Classic Start Menu." Hit apply...you can always go back in and change it at anytime. It doesn't change anything except the appearance of your desktop, and I find it easier to understand, since I had Win98 for so long.

Now, to address your problem:

Click on "Start," "Run," then type in msconfig. Hit enter or click on "ok." You should now see a box that says "System Utility Configuration."

Click on the "Services" tab...make sure that ALL boxes are checked. If not, click on "enable all" and "apply."

Then click on "Startup" tab...again make sure that ALL boxes are checked. And again, if not, click on "enable all" and apply.

Close out of the System Configuration and your OS will ask you to restart the pc....do it.

Then try seeing the pictures once again...

Hope any of this helps....

Michele

[ October 25, 2003, 07:58 AM: Message edited by: Michele ]

#22 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 25 October 2003 - 07:01 AM

If absolutely none of the above from anyone helps, definitely dial 9-1-1-d-e-l-l. [Silly]

#23 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 25 October 2003 - 07:55 AM

Forgot one very important "tab" in "System Utility Configuration"....under "General," make sure "Normal Startup" is checked! It loads all your device drivers. Down below that, check "load startup items." NOW close out and restart! Whew! Must get out of here.

Everyone have a beautiful weekend... [Wink]

#24 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 25 October 2003 - 09:00 AM

Michele,

Thank you so much for all of your time and efforts, but I followed your instructions exactly, and it didn't work. But, wow, I am impressed with your computer knowledge...I didn't know all of those things were on my computer! [New Laugh] I don't understand why I am having trouble with the database only, and not other pictures. [Confused] Thank you for your wishes for a lovely week-end.... I hope you have the same.
Linda

#25 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 25 October 2003 - 11:02 AM

You've got me totally puzzled. When you go to the Solids Database, have you tried clicking on "Change View?" Possibly you're going directly to the List? Check the right hand corner of the page for "Change View."

I know...this is a dumb suggestion. Not exactly high tech. [New Laugh]

Michele

#26 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 25 October 2003 - 11:19 PM

Michele,

When I click on "Change view", it changes to a list of the solids as opposed to the little squares where the pictures should be. Isn't this annoying? [Eek!]
I REALLY appreciate all of your efforts and time.

Linda

#27 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 25 October 2003 - 11:33 PM

Wow...this is a challenge....ok...down in the right hand corner of your screen you have a task bar. One of the little icons is your Norton icon. Right click on it...then click "Disable Auto-Protect." Now check for the pictures.

If they show up...it's Norton. If not, call Dell. Meanwhile, go back and right click the Norton icon and click on "Enable Norton Anti-Virus."

Let me know as I have to get moving...but I have to know what happens! [Puzzled] [Puzzled] It's making me crazy....ooops...I already am! [New Laugh]

#28 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 25 October 2003 - 11:43 PM

IT WORKED MICHELE!!!! YEAH!!!!! THANK YOU

I owe you!

Linda

#29 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 25 October 2003 - 11:47 PM

Love a challenge! So glad it worked...now...enable Norton, then find out why it's doing that. Chances are you'll run into it when you're in other programs.

All that...for Mr. Norton...isn't he a total pain??? Just like a man...can't live with him...can't live without him. [New Laugh] [New Laugh]

Take care...glad I could help...

Michele

#30 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 25 October 2003 - 11:49 PM

Michele,

Loved your "can't live with 'em...." quote! [New Laugh]

You have made me HAPPY!

Have a great day. You're a genius!!

Linda




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users