Jump to content


Photo

No pictures in database


  • Please log in to reply
35 replies to this topic

#1 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 23 October 2003 - 05:15 AM

I can't pull up the pictures in the data base unless I go to the list, and then click on each one individually. My other computer pulls up the pictures automatically with no problem, and it's an older computer! Does anyone know what the problem is? I have Microsoft Windows XP, Home Edition, Version 2002. Thank you in advance for your suggestions.
Linda in Hotlanta [Mad]

#2 Michele

Michele

    Member

  • Banned
  • PipPipPipPipPip
  • 893 posts

Posted 23 October 2003 - 09:51 PM

Linda -

Is anything at all showing up? Possibly hitting the "refresh" icon? I, too, have XP. I think it stands for X-tra Poor. [Frown]

#3 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 12:30 AM

Michele,

What pulls up are all the boxes with all the info, and where the picture is supposed to be, it says to click to enlarge it. All of this is in black and white only. [Confused] I tried "refresh" and it didn't work. Maybe I need to call the "Dell dude"!! [Big Grin]
Thanks for answering my post at any rate!

Linda

#4 lauderlady

lauderlady

    Member

  • Members
  • PipPipPipPip
  • 341 posts

Posted 24 October 2003 - 08:36 AM

Hi Linda
I am not a computer whizz at all but I think you need to look at your internet settings and check the box where it says "Compress graphics never"
it looks like that is probably what has happened.
The graphics have all been compressed!
Hope it works or I will look even more silly [Silly]
Good luck
Maggie [Cool]

#5 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 24 October 2003 - 11:35 PM

Hmmm, you got me on that one. I don't think it could be the code on the page. XP handles PHP just fine.

It may be a browser setting like suggested above. Have you tried that?

#6 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 11:41 PM

Maggie, Okay, I am the one who is going to look silly. I can't find where I click "compress graphics never". I looked under internet options, but couldn't find it. I hate to admit that I am a complete idiot on the computer, but..... [Confused] Thank you for trying to help me, but I am lost!! [Confused] Can you walk me through it like you're teaching a child?
[Embarrassed]
Linda

#7 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 11:44 PM

Jack, are you up to helping an idiot? [Silly]
How did I get my degrees?

Linda

#8 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 24 October 2003 - 06:04 PM

I'd love to help you out but to be honest I'm a Windows idiot! I use Mac and UNIX only so I wouldn't know where to start on that OS. I'm sure there must be other XP users here who can walk you through it though.

Keep me posted and if you are still stuck I can ask one of my Windows friends.

#9 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 06:47 PM

Thanks, Jack. I have been running back and forth between my two computers, the old one which pulls up the pictures, and the new one that doesn't, to compare settings, etc. I haven't seen any difference. I am sure it is something really stupid, but what? [Confused] I guess the answer is to use the old computer, huh? [Puzzled]

Linda

#10 Ann and Ken

Ann and Ken

    1000 Post Member

  • Members
  • 1,489 posts

Posted 24 October 2003 - 07:24 PM

Linda,

I have Windows 98 and was able to find out how to pictures on and off in 98. Not sure 2002 goes through the same steps. Here are the steps I had to go through to turn pictures on and off.

    [*] Open Internet Explorer
    [*] On the Menu in the top left hand corner there is a botton titled'Tools' - click on the 'Tools' button and a menu should open up
    [*]From the menu select 'Internet Options' - A box should open with several tabs across the top of the box
    [*]Select the 'Advanced' tab - If 2002 functions like 98, there should be a list of items with headings and several check boxes under each heading.
    [*]Under the heading 'Multimedia', there should be a check listed as 'Show Picture' - If this box is unchecked, click on the box and a checkmark should appear.
    [*]In the lower right hand corner of the Internet Options box there is a button titled 'Apply' - Press it to change the settings - the box should disapear.
    [*]If you are on an internet page with the pictures icon showing, press the 'Refresh' botton. After refreshing, the pictures should now be visible. [list]Hopefully this will help you, however, there may be some differences between 98 and 2002.
    Ken

    [ October 24, 2003, 08:31 PM: Message edited by: ann and ken ]

#11 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 07:59 PM

Hi Ken,

Well, I did exactly what you said, but the "show pictures" was already checked. I tried the "refresh" thing too. Since I know nothing about computers, just ignore my question if it is totally stupid: Could it be my Norton's anti-virus preventing the pictures from pulling up? I guess not since it pulls up everything but the pictures.
Thank you for your time and suggestions!

Linda

#12 Ann and Ken

Ann and Ken

    1000 Post Member

  • Members
  • 1,489 posts

Posted 24 October 2003 - 08:50 PM

Linda,

The question is not stupid. We have problems when we are running our anti-virus program. You may want to talk to the Dell Dude or the Microsoft Dude to see if they can help. If I think of anything else, I will let you know.

One more thing - Is the only site that the pictures does not show, or does it happen on all of the internet?

Ken

#13 Linda

Linda

    Member

  • Members
  • PipPipPip
  • 108 posts

Posted 24 October 2003 - 09:52 PM

Hi again Ken,

This is the only website that won't pull up the pictures for me. Interestingly, though, when I go to the list on the database, and click on the perfume, it comes up. It's only the little squares giving me the attitude. [Mad]

Linda

#14 Ann and Ken

Ann and Ken

    1000 Post Member

  • Members
  • 1,489 posts

Posted 24 October 2003 - 10:24 PM

Linda,

I am stumped - your computer and the data base cannot talk to each other for some reason.

Have you tried to click on the 'click to enlarge' in the data base box? What happened?

Ken

#15 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 24 October 2003 - 10:43 PM

Linda-

Let me know if you see this image:
user posted image

If not, maybe something on my server is keeping you from seeing the files in that directory.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users