Jump to content


Photo

Strongwater Fox missing stone?


  • Please log in to reply
5 replies to this topic

#1 moontide

moontide

    Member

  • Members
  • Pip
  • 13 posts

Posted 30 December 2003 - 01:52 AM

Received the fox from Vegas today.On the small log at the purple end is there supposed to be a stone?It looks like mine is missing!Help!
Moontide

#2 Lisa

Lisa

    2000 Post Member

  • Admin
  • 2,990 posts

Posted 30 December 2003 - 10:17 AM

Moontide,

I hope this helps- there are no stones on the actual log at all, but the leaves on the log are all stone encrusted with either orange or yellow stones.
user posted image user posted image user posted image

#3 moontide

moontide

    Member

  • Members
  • Pip
  • 13 posts

Posted 30 December 2003 - 01:37 PM

Thanks Lisa for the info but the area I'm wondering about is the end of the small twig on top that is turned away from your picture.It looks like that end was drilled for a stone,but I hope I'm wrong!Thanks for your help.

#4 Ann and Ken

Ann and Ken

    1000 Post Member

  • Members
  • 1,489 posts

Posted 30 December 2003 - 01:59 PM

Hi Moontide,

There are no stones on the log except in the leaves.
What you may be seeing is the holes that are representing knotholes.
There are two that I see . One right in the middle of the end of the small twig on top ,turned away in Lisa's photo and another one half way up on the twig.

Hope this helps.

Ann

#5 Lisa

Lisa

    2000 Post Member

  • Admin
  • 2,990 posts

Posted 30 December 2003 - 05:01 PM

Yes, Ann and Ken you are correct. I think this photo is from the correct angle where you can see there is no stone only enamel.
user posted image

#6 moontide

moontide

    Member

  • Members
  • Pip
  • 13 posts

Posted 30 December 2003 - 10:39 PM

Thanks Lisa,Ann&Ken for the info.I feel much better now!
Moontide




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users