Jump to content


Photo

Well Now That Was Unexpected....


  • Please log in to reply
11 replies to this topic

#1 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 17 November 2007 - 05:58 PM

Apologies to anyone who happened to stop by during a very strange couple hours here today! Our server was the victim of a bit of hacking apparently. We have restored everything from a backup of the site made yesterday, but anything posted since then is gone.

What was here during those couple hours was not exactly what anyone was expecting, I'm sure! Certainly not what Lisa and I expected! ohmy.gif blink.gif sad.gif mad.gif If you missed it, consider yourself lucky.

Hopefully we have patched up whatever holes were used to get in. Please let me know if anything looks odd or isn't working correctly.




#2 Brigitte

Brigitte

    Member

  • Members
  • PipPipPipPip
  • 400 posts

Posted 17 November 2007 - 08:06 PM

Dear Jack,

I hardly dare to say (as I do love this site as much as alll the other members do!!!!), but according to my experience there isn't everything o.k. with the site.

"MEMBERS PHOTOS" doesn't show up.

When I'm on a topic and want to go back to the main page "CHAT AREA" it doesn't work too. I have to use the "back button" on the top left of the internet site.

On the "SOLIDS DATABASE" there are no pics too.

It always says:

Sorry, we can't find the page you were looking for.
If you feel you have reached this page in error, please try again. Please notify us by email if you have reached this page through a broken link on our site. Thank you.


Thanks for all the work you do for this site. I suppose I'm speaking for all members when I say WE REALLY DO APPRECIATE THAT VERY MUCH,

Brigitte

#3 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 17 November 2007 - 09:24 PM

Hello Jack,

I don't know what I didn't see ph34r.gif
But must confess it wasn't me!
I'm wondering what on earth they found,
Some solids buried in the ground?
Well either way, come day or night
Their googling in gave you a fright ph34r.gif
Seems like they now have had enough
Of solid prices, all that stuff...........
But great to see you back and here......
For that I'm sure deserves a cheer.. unsure.gif ph34r.gif rolleyes.gif

Ugh!

................

In the U.K. we are experiencing everything that Brigitte has written in her post..
Thanks Brigitte!
unsure.gif

#4 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 17 November 2007 - 10:42 PM

OK, sounds like we have three issues so far...

1. MEMBERS PHOTOS NOT WORKING
this one had to be disabled because the script we were using was vulnerable to hackers. I am looking for a replacement.

2. SOLIDS DATABASE PHOTOS NOT SHOWING UP
This one I can not reproduce here. Everything looks fine. Does it ask you to log in or anything? Anyone have any other details?
UPDATE: I fixed a minor syntax problem in the code for that page, did it clear up the issue?

3. CHAT AREA BUTTON NOT WORKING CORRECTLY
This one should be fixed now. Can someone verify that?

Anything else?

#5 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 18 November 2007 - 05:56 AM

Good news..............do not have to log out to switch to another topic! Brigitte is this OK for you now too?

All appears to be working again (but will go through the whole process later from here unless Margaret or another member does that in the U.K).

Sad about the PHOTOGRAPHS.

BUT IT IS SOOOOOOOOOO GOOD NOT TO HAVE TO LOG IN AND OUT FOR EACH TOPIC TO BE READ.

THANK YOU ! smile.gif

OVER TO EVERYONE ELSE .......???????????????????

#6 VEGAS LADY

VEGAS LADY

    1000 Post Member

  • Members
  • 1,118 posts

Posted 18 November 2007 - 03:49 PM

THE DATA BASE WORKS FOR ME ALSO I CAN NOW GET BACK INTO THE CHAT AREA......... smile.gif

Margaret

#7 Brigitte

Brigitte

    Member

  • Members
  • PipPipPipPip
  • 400 posts

Posted 18 November 2007 - 07:01 PM

Hi Jack,

thanks so much, I can switch from any topic back to the chat area again.

I still can't see the pics in the databse. I'm not asked to do anything and I can enter the database but without seeing any pics. I can see the pics in the "for sale" area and also in the "my collection" area, where Lisa shows her collection.

Could this be a problem of my labtop or phishing filter or all the stuff that we ought to have to protect our computers????
I know nothing about all these things.

Again, thanks for having solved one of my problems,

Brigitte

Edited by Brigitte, 18 November 2007 - 07:05 PM.


#8 Petals

Petals

    2000 Post Member

  • Members
  • 2,904 posts

Posted 18 November 2007 - 07:12 PM

Hello Brigitte, Have just checked and the only one I cannot get into, is the Members Photos. Everything else, including the database is fine.

Hope this helps....

#9 chowlover2

chowlover2

    Member

  • Members
  • PipPipPipPip
  • 281 posts

Posted 19 November 2007 - 06:19 PM

Ditto for me. Members photos are the only thing I can't access.

#10 Jack

Jack

    Member

  • Admin
  • PipPipPipPipPip
  • 515 posts

Posted 20 November 2007 - 11:04 AM

Brigitte-

None of your filters or software would be causing a problem. Try opening up a new browser and then clicking refresh or reload when you are on the database page. Let me know if they still don't show up.

#11 Brigitte

Brigitte

    Member

  • Members
  • PipPipPipPip
  • 400 posts

Posted 20 November 2007 - 08:33 PM

Dear Jack,

no chance for me to see the pics.
I deleted all my cookies from solidperfume.com and loged out of the site and then logged in again, also tried to click the refresh button...........no result.

Don't worry about that, as you know I have all the pics in my own database.
It's just fun to sometimes enter another database.

Have a great evening,

Brigitte

#12 Brigitte

Brigitte

    Member

  • Members
  • PipPipPipPip
  • 400 posts

Posted 17 February 2008 - 08:27 PM

Dear Jack,

I can see the pics in the database again.

Don't know why, but they finally show up, GREAT.

Still can't see the members photos.

Take care,

Brigitte




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users