Jump to content


Photo

Solids Database


  • Please log in to reply
8 replies to this topic

#1 Topbev

Topbev

    Member

  • Members
  • PipPipPip
  • 79 posts

Posted 13 June 2006 - 04:11 PM

Hi,
When I go to the Solids Database, information is there for each compact. However, the photo is missing. When I click on the full size option, nothing happens. I don't know the if source of the problem is at my computer or not. Thanks. sad.gif sad.gif

#2 katita

katita

    Katita

  • Members
  • PipPipPipPipPip
  • 623 posts

Posted 13 June 2006 - 06:11 PM

Are all the photos missing? Some info has no photo and therefore there's nothing to enlarge. I'm not sure what to do if all the images are missing. But if only some are missing - that's normal. Not every solid has a picture. I think only the ones in Lisa's actual collection have photos.

Hope this helps.

Katita

#3 Topbev

Topbev

    Member

  • Members
  • PipPipPip
  • 79 posts

Posted 14 June 2006 - 12:19 PM

QUOTE(katita @ Jun 13 2006, 04:11 PM)
Are all the photos missing?  Some info has no photo and therefore there's nothing to enlarge.  I'm not sure what to do if all the images are missing.  But if only some are missing - that's normal.  Not every solid has a picture.  I think only the ones in Lisa's actual collection have photos.

Hope this helps.

Katita

View Post




All of the photos are missing. When I click on "Click for Fullsize" nothing happens. Hmmm -- do you have photos? If you do and others do as well, then the problem must be with my computer. Then I really don't know what to do. sad.gif

#4 katita

katita

    Katita

  • Members
  • PipPipPipPipPip
  • 623 posts

Posted 14 June 2006 - 02:24 PM

I'm sorry I'm not a computer person. blink.gif



#5 Topbev

Topbev

    Member

  • Members
  • PipPipPip
  • 79 posts

Posted 14 June 2006 - 03:44 PM

QUOTE(katita @ Jun 14 2006, 12:24 PM)
I'm sorry I'm not a computer person.  blink.gif

View Post




Thanks for the suggestions. Perhaps someone else has an idea. unsure.gif

#6 Sandra

Sandra

    2000 Post Member

  • Members
  • 2,216 posts

Posted 14 June 2006 - 05:59 PM

Might be your computer, Topbev - I can see all the pics available without a problem - they just come up as soon as I click on the Database tab . . . What about if you go to the For Sale section or Members photos - can you see the pics there?

Edited by Sandra, 14 June 2006 - 06:00 PM.


#7 Topbev

Topbev

    Member

  • Members
  • PipPipPip
  • 79 posts

Posted 15 June 2006 - 10:22 AM

QUOTE(Sandra @ Jun 14 2006, 03:59 PM)
Might be your computer, Topbev - I can see all the pics available without a problem - they just come up as soon as I click on the Database tab . . . What about if you go to the For Sale section or Members photos - can you see the pics there?

View Post




sad.gif This is what I can see:
In Members Photos -- I can see all of the posted photos.
In For Sale -- all of the photos are there except for those listed by luscious11@aol. All of her photos have a square with a red "x" in it. I tried right clicking on the "x" and then open. It is unavailable.
I have rebooted my computer.
I love being unique, but usually in some way more fun. Any other suggestions? Anyone? Thank you. blink.gif unsure.gif huh.gif
I can also view all of My Collection.

Edited by Topbev, 15 June 2006 - 10:35 AM.


#8 VEGAS LADY

VEGAS LADY

    1000 Post Member

  • Members
  • 1,118 posts

Posted 15 June 2006 - 02:59 PM


I'm not sure that there are any photos that go along with Luscious11@aol sales, like you all I have are the red crosses. I have all the photos in the database.

Hope you get it sorted soon, wish I could help but I am no expert.

Margaret


#9 Topbev

Topbev

    Member

  • Members
  • PipPipPip
  • 79 posts

Posted 15 June 2006 - 03:35 PM

QUOTE(VEGAS LADY @ Jun 15 2006, 12:59 PM)

I'm not sure that there are any photos that go along with Luscious11@aol sales, like you all I have are the red crosses. I have all the photos in the database.

Hope you get it sorted soon, wish I could help but I am no expert.

Margaret

View Post




Well, I went back to The Database, clicked on "Change to List View". Once there, I could click on "click to view image". Whoopee!!! There is the picture. But there is still no picture to view when in the other mode.
At least now, I can pull up a photo and get information about a specific compact. It's not as convenient as having all the photos open to view all at once. But right now, I'll take it. smile.gif
Thank you all for your recommendations. If anyone can suggest why I am still having a problem I open for suggestions. smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users